联系站长 会员登录
服务器安全,SQL防注入,网站防黑--活力安全网
当前位置: 主页 > 故障错误的解决方案 > 护卫神·apache大师,安装帝国cms提示不支持MySQL

护卫神·apache大师,安装帝国cms提示不支持MySQL

更新时间:2018-03-12 09:23 来源:原创 责编:林千城 点击:联系作者
问题描述:


有用户在使用护卫神·apache大师的时候,建立站点之后,安装帝国cms,提示MySQL不支持。这个问题怎么解决呢?

帝国cms里面提示的截图:

从图中,清晰的可以看到,当前服务器使用的PHP版本为PHP7.1.6,这就是问题所在。
PHP7开始的版本,改变了MySQL的默认连接模式,而帝国cms当前的版本没适配,所以就会出这个问题了。
解决办法:


解决办法很简单,切换PHP版本为PHP7 之前的版本。
护卫神·apache大师内含PHP5.2,PHP5.3,PHP5.4,PHP5.5,PHP5.6,以及PHP7.x,可以在站点属性里面选择所需的版本。
赞一个
(0)
0%
踩一下
(0)
0%