联系站长 会员登录
服务器安全,SQL防注入,网站防黑--活力安全网
当前位置: 主页 > 护卫神产品操作指南 > 护卫神·apache大师,支持小程序的TLS1.2配置方法

护卫神·apache大师,支持小程序的TLS1.2配置方法

更新时间:2018-06-17 17:27 来源:未知 责编:林千城 点击:联系作者
护卫神·apache大师,支持小程序的TLS1.2配置方法。
护卫神·apache大师,目前带的apache版本是2.2.22,是不支持TLS1.2的。
查阅大量资料之后,我得出的结论:
需要支持tls 1.2,那么apache版本至少要2.2.23,实际上官方的apache2.2.25里面带的openssl是0.98y,依旧不支持tls1.2,还需要升级openssl。

用2.2系列的apache带ssl版本可以直接替换bin文件到 护卫神·apache大师,就可以支持TLS1.2还可以保持当前的apache大师不变。

另外,护卫神·官方已经在做 apache 2.4 版本的apache大师了,等出来之后就没这么麻烦了,直接支持TLS1.2。
当初护卫神·apache大师选用2.2.22是因为这是当时最新的支持Windows 2003 的版本,以后会抛弃2003了,毕竟阿里云都没有2003好久好久啦。
赞一个
(0)
0%
踩一下
(0)
0%