联系站长 会员登录
服务器安全,SQL防注入,网站防黑--活力安全网
当前位置: 主页 > 故障错误的解决方案 > 护卫神,远程桌面,出现身份验证错误,要求的函数不受支持,这可能是

护卫神,远程桌面,出现身份验证错误,要求的函数不受支持,这可能是

更新时间:2018-05-25 16:16 来源:原创 责编:林千城 点击:联系作者
最近,很多服务器装了护卫神软件的小伙伴在管理服务器的时候遇到了:远程桌面,出现身份验证错误,要求的函数不受支持,这可能是由于CredSSP加密Oracle修正。
首先,这个错误与护卫神的任何产品都没有关系,这个锅不要找护卫神来背呀。
原因是微软修复了一个漏洞,如有兴趣,点击这里,进去看看。实际上就是微软强制更新了验证请求的方式,从而提示验证错误。
错误截图:




解决办法有很多,方法一是最流行的,可以优先使用。
方法一:


先上图:

运行【 gpedit.msc】
本地组策略:
计算机配置>管理模板>系统>凭据分配>加密Oracle修正
选择启用并选择【易受攻击】。
 
方法二:


编辑注册表,增加相关注册表项,具体代码如下:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP\Parameters]
"AllowEncryptionOracle"=dword:00000002

可以复制到记事本另存为.reg文件,双击导入。如果没立即生效,重启电脑再试。
赞一个
(0)
0%
踩一下
(1)
100%